Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Brak Date: May 16, 2004 4:26pm
Forum: sflan Subject: Re: location access?


TO see whether there is hope of access to sflan, I would have a friend come over with a laptop and test your location. Try by the windows, on the fire escape or on the roof.

Since you have a desktop, chances are that a card/antenna sticking out the back of your PC won't pick it up. It might, but probably not.

If you have a signal somewhere inside your location though, you would want to get an 802.11b wireless bridge (something like the linksys wet11) and stick that where there is signal. Then run an ethernet cable from it to a switch (if you want to plug multiple machines into it) or plug it directly into the back of your computer.

It's best to do as site survey with a laptop, and maybe an external antenna. You can also attach an antenna to a bridge to increase your signal quality.

Reply to this post
Reply [edit]

Poster: golink Date: May 20, 2004 10:07am
Forum: sflan Subject: Re: location access?

I have been unable to make the WET11 work. I plan to access sflan8 with the Linksys WET 11 Bridge connected to a working Linksys BEFW11S4 Router. At my location I have a very good signal from sflan8 and can connect via a USB Wireless adapter.
Please confirm that my setup for the WET11 is correct.
1. For password I use default "admin"
2. Mode is set to "Ad-Hoc" (with the outside slide switch set ot position II)
3. Bridge name is "WET11"
4. SSID is set to "sflan8"
5. Channel is set to "Chanel 1"
6. IP setting is "Automatically obtain an IP address" via DHCP
After setup is complete I plug the WET11 Ethernet cable into the WAN plug of the Router. I would love to find out were I am messing up. Thanks for your help.